• 文字サイズ変更
  • S
  • M
  • L

よくあるご質問

  • No : 233
  • 公開日時 : 2019/02/04 12:00
  • 更新日時 : 2020/10/02 16:22
  • 印刷

店舗アプリに「アップデートが必要です」と表示されました

回答

カードリーダー本体のアップデートのお知らせです。
 
 
【アップデートの方法】
1. 店舗アプリを最新版にしてください
アップデート方法についてはこちらから
 
2. 店舗アプリとカードリーダーのペアリング接続
 
3. 店舗アプリに「アップデートが必要です」と表示がでます
 
4. 「アップデート」ボタンをタップ
 
5. 「操作せずそのままお待ちください」と表示され、点滅します
 
6. 「完了」と表示されるとアップデート完了です(約20分程度で完了)
 
 
 
【アップデート確認方法】
1.店舗用アプリの[設定]をタップします
 
2.[接続機器の情報]をタップします
 
 
3.アップデートが必要となる時は、[カードリーダーのアップデートが必要です]と表示されます
 
 

本件に関するよくある質問はこちらから

 

■ご注意事項
・アップデートにかかる時間は、店舗様の通信環境によって異なります。
・アップデート中に、アプリをバックグラウンドにしてしまうと、再度アップデートが必要になります。
 恐れ入りますが、アップデート完了までそのままお待ちください。
・「アップデートが必要です」というメッセージが表示されるまでは、通常通りお使いください。

・楽天ペイ店舗アプリは、常に最新版をご利用ください。


カードリーダーのアップデートが完了しているかどうか確認する方法はこちらから
 

アンケート:ご意見をお聞かせください